When You Attempt to Start Microsoft Plus!, Windows Installer Starts and Then Stops Responding (307696)
The information in this article applies to:
- Microsoft Plus! for Windows XP
This article was previously published under Q307696 SYMPTOMS
When you attempt to start Microsoft Plus! for Windows XP or Microsoft Plus! Voice Command for Windows Media Player, you may experience the following behavior:
- Your pointer changes to an hourglass.
-and-
- A Windows Installer dialog box appears and displays the following message:
The Windows Installer dialog box remains displayed on your screen and does not proceed to install or configure the Plus! program. As a result, you are unable to start Plus! for Windows XP or Plus! Voice Command for Windows Media Player.
CAUSE
This behavior can occur if files that are required for the speech engine in Plus! Voice Command for Windows Media Player are missing. These files are located in the following folders on your hard disk:
- Program Files\Common Files\SpeechEngines\Microsoft\SR\1033
- Program Files\Common Files\SpeechEngines\Microsoft\Lexicon\1033
In this situation, Windows Installer does not proceed as expected to replace the missing files and repair the Plus! Voice Command for Windows Media Player installation.
WORKAROUND
To work around this issue, use Windows Task Manager to close the Windows Installer, and then use the Add or Remove Programs utility in Control Panel to repair the Plus! for Windows XP installation. To do this, follow these steps.
Use Task Manager to Close the Windows Installer- Press CTRL+ALT+DELETE, and then click Task Manager.
- Click the Applications tab.
- In the Task list, do the following:
- Click Windows Installer, and then click End Task. In the End Program dialog box that appears, click End Now.
- Click Microsoft Plus!, and then click End Task. In the End Program dialog box that appears, click End Now.
Repair the Plus! for Windows XP Installation- Click Start, and then click Control Panel.
- Double-click Add or Remove Programs.
- Click Microsoft Plus! for Windows XP, and then click Change.
- On the Welcome! page, click Next.
- Click Repair, and then click Next.
- Click Install.
- When the installation is complete, click Finish.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 11/30/2004 |
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Keywords: | kbpending kbprb KB307696 |
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