The Dial-Up Connection Dialog Box Is Displayed When You Start Microsoft Plus! for Windows XP (307679)



The information in this article applies to:

  • Microsoft Plus! for Windows XP

This article was previously published under Q307679

SYMPTOMS

When you start Microsoft Plus! for Windows XP, the Dial-up Connection dialog box may be displayed on your screen. When this occurs, you can start Microsoft Plus! for Windows XP only after you do one of the following:
  • Click Cancel.

    -or-

  • Click Connect to connect to your Internet service provider (ISP).

CAUSE

This behavior can occur if all of the following conditions are true:
  • Your computer is configured with a network adapter and a dial-up networking connection to your ISP.

    -and-
  • Your computer is connected to your home or office network by means of the network adapter.

    -and-
  • Your dial-up networking connection is set to Always dial my default connection in the Internet Properties dialog box under Internet Options in Control Panel.

    -and-
  • The Microsoft Plus! for Windows XP version-checking feature is turned on. (This is the default setting when you install Microsoft Plus! for Windows XP.)
By default, Microsoft Plus! for Windows XP periodically checks a Web site to determine whether new versions of Microsoft Plus! for Windows XP are available. When this version-checking feature is turned on and you start Microsoft Plus!, the program may attempt to establish a connection to the Internet. As a result, you experience the behavior described in the "Symptoms" section of this article.

WORKAROUND

To work around this issue, use either of the following methods.

Method 1

Turn off the version-checking feature in Microsoft Plus!. To do this, follow these steps:
  1. Start Microsoft Plus! for Windows XP.
  2. Click More Plus!, and then click to clear the Tell me when new versions of Microsoft Plus! are available check box.

Method 2

Reconfigure your dial-up connection settings. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click Internet Options, and then click the Connections tab.
  3. In the Dial-up and Virtual Private Network settings box, click the dial-up connection, and then click one of the following options:
    • Never dial a connection

      When you select this option, your browser does not automatically dial the connection when you need to connect to the Internet. Rather, you must manually initiate your dial-up connection.

      -or-
    • Dial whenever a network connection is not present

      When you select this option, your browser automatically attempts to connect to the Internet by using your default dial-up connection when you need to connect to the Internet, but only if there is no network connection available.
  4. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Microsoft Plus! for Windows XP More Plus! Web site helps you keep up-to-date with the latest Microsoft Plus! developments and technology. You can download the latest updates from the following Microsoft Web site: For more information about Microsoft Plus! for Windows XP, browse to the following Microsoft Web site: For additional information about how to configure a dial-up connection to the Internet in Windows XP, click the article numbers below to view the articles in the Microsoft Knowledge Base:

305549 HOW TO: Configure a Connection to the Internet in Windows XP Professional

310410 HOW TO: Configure and Use Dial-Up Connections in Windows XP


Modification Type:MinorLast Reviewed:11/30/2004
Keywords:kbnofix kbprb KB307679