FP2000: FrontPage Quits with Error Message the First time That You Start FrontPage (307234)



The information in this article applies to:

  • Microsoft FrontPage 2000, when used with:
    • the operating system: Microsoft Windows 2000

This article was previously published under Q307234

SYMPTOMS

When you start FrontPage 2000 for the first time after you install it on a Windows 2000-based computer, you receive the following error message:
Frontpg.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created.
When you search the Event Viewer, you find the following application event error:

Wmiadap was unable to load the Winspool.drv performance library due to an unknown problem within the library: 0x0

CAUSE

This issue can occur when the user account becomes corrupted.

RESOLUTION

To resolve this issue, create a new user account with the same local group membership as the existing one. To do this, follow these steps.

NOTE: To create a new user account and modify group membership, you must be logged on as an administrator to the local computer.

Create a New User Account

To create a new user account, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Administrative Tools, and then double-click Computer Management.
  3. Click the plus sign (+) next to the Local Users and Groups branch to expand it, and then click Users.
  4. On the Action menu, click New User.
  5. Create the new user account with the appropriate user name and password.
  6. Click Create, and then click Close.
  7. Leave the Computer Management dialog box open, and then proceed to the next step.

Add the User to a Local Group

To add the user to a local group, follow these steps:
  1. In the Computer Management dialog box, right-click the newly created user, and then click Properties on the shortcut menu.
  2. Click the Member Of tab, and then click Add.
  3. In the Select Group dialog box, click the group that you want to add the new user to.
  4. Click Add, and then click OK.
  5. Close the Computer Management snap-in, and then log off.
  6. Log on as the user that you just created.
  7. Test the new account to ensure that you can start FrontPage and access all necessary resources.

REFERENCES

For additional information about using the Event Viewer, click the article number below to view the article in the Microsoft Knowledge Base:

302542 HOW TO: Diagnose System Problems with Event Viewer


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB307234