Cannot print from a portable Windows XP Professional-based computer to a shared printer connected to a Windows 98 or Windows Me server (307162)



The information in this article applies to:

  • Microsoft Windows XP Professional

This article was previously published under Q307162

SYMPTOMS

On a portable computer that runs Microsoft Windows XP Professional, when you try to print to a shared printer that is connected to a Microsoft Windows 98- or Microsoft Windows Millennium Edition (Me)-based home network server, the file does not print. If you go to the printer's Properties dialog box and try to print a test page, the following error message may appear:
Test page failed to print. Would you like to view the print troubleshooter for assistance? Unable to create a print job.
You can successfully delete the printer, reconnect to the printer, and view the printer queue status.

CAUSE

This behavior can occur if the portable computer has cached domain credentials and Windows XP cannot verify that the computer is in a secure domain environment. Windows 98 and Windows Me cannot provide a secure domain environment for Windows XP.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/16/2004
Keywords:kberrmsg kbinterop kbnetwork kbpending kbprb kbprint KB307162