Access Is Denied When Use a Limited User Account and Try to Edit Settings for Power Schemes (307066)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition

This article was previously published under Q307066

SYMPTOMS

After you log on to a computer by using a Limited User Account, when you try to edit the Power Schemes or other settings on the computer, you receive one of the following error messages:
Power Policy Manager unable to set active policy
Access is denied

-or-

Power Policy Manager unable to set global policy
Access is denied

CAUSE

This behavior can occur because a Limited User does not have the necessary permissions for adjusting power management settings.

WORKAROUND

To work around this behavior, log on to the computer by using an account that has Administrator privileges.

Modification Type:MajorLast Reviewed:10/23/2002
Keywords:kbGRPPOLICYinfo kbprb KB307066