Cannot See the Screen of the Remote Computer After an Unattended Setup Through Terminal Services (307048)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
- Microsoft Windows XP 64-Bit Edition
This article was previously published under Q307048 SYMPTOMS
When you use Terminal Services to start an unattended setup on a remote computer, after setup finishes, you may still see only the logon prompt and you may not be able to see the screen of the remote computer.
CAUSE
This behavior can occur if the remote computer supports only up to 1024 x 768 screen resolution, but the computer that you use to make the connection has a screen resolution of 1600 x 1200, and Setup sets the resolution of the remote computer to 1600 x 1200.
RESOLUTION
To work around this behavior, start the remote computer locally into safe mode, and then change the screen resolution.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 4/11/2002 |
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Keywords: | kbdisplay kbprb kbsetup KB307048 |
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