XCON: Message Transfer Agent Stops If IMCData\In and IMCData\Out Archive Folders Are Large (306958)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q306958

SYMPTOMS

If there are large Archive folders in the IMCData\In and IMCData\Out folders, the Exchange Server Message Transfer Agent (MTA) service may shut down.

CAUSE

This behavior can occur when disk space is depleted. The MTA service needs disk space to run.

The Archive folders in IMCData\In and IMCData\Out rapidly consume disk space when diagnostics logging is set to archive messages. Additionally, if the Internet Mail Service (IMS) does not successfully convert messages, IMS places the unconverted messages in one of the appropriate Archive folders.

RESOLUTION

To resolve this behavior, start Windows Explorer, and then delete the archived messages.

To prevent recurrence of this behavior, turn off message archiving:
  1. In Exchange Administrator, open the Internet Mail Service Properties dialog box.
  2. Click the Diagnostics Logging tab.
  3. Click Message Archival, click None, and then click OK.

Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbenv kbprb KB306958