Exchange Server Version 5.5 Crawl Fails When You Use Outlook 2002 (306558)



The information in this article applies to:

  • Microsoft SharePoint Portal Server 2001
  • Microsoft Outlook 2002

This article was previously published under Q306558

SYMPTOMS

When you index a Microsoft Exchange Server version 5.5 content source, indexing fails and you may receive the following error message in the detailed log:
Error fetching URL, (800411a6 - The service cannot access the Exchange 5.5 Service. The account used by the Search services may not be an Exchange administrator, or the Site or Organization settings on the Search host may be invalid. )

CAUSE

This problem can occur because Microsoft Outlook 2002 is installed on the same server as SharePoint Portal Server.

RESOLUTION

  1. Run Regedt32.
  2. Locate the following key:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Setup

  3. Right-click Setup, click New, and then click String Value.
  4. Type Services for the value name.
  5. Double-click Services, and then type d:\sharepoint for the value data.
  6. Close Regedt32.
  7. Restart the Microsoft Search Service, and then re-index Exchange Server version 5.5 content source.

WORKAROUND

To work around this problem, remove Outlook 2002, and then install Outlook 2000.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB306558