The Qwestdex Dex Toolbar Is Not Totally Compatible with Windows XP (306205)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q306205

SYMPTOMS

When you try to install the Qwestdex Dex toolbar to your Windows XP-based computer, you may receive the following error message:
Warning:
Microsoft Windows XP detected. xSides is currently designed only for Windows 95, 98, or NT. Setup cannot continue.
If you install the Qwestdex Dex toolbar to your Windows XP-based computer that is in Microsoft Windows Millennium Edition (Me), Microsoft Windows 98 or Microsoft Windows 95 Application Compatibility mode and you have less than 256 megabytes (MB) of RAM, you may receive the following error message on a blue screen when you restart your computer:
0xBE (ATTEMPTED_WRITE_TO_READONLY_MEMORY) in xSides.sys.
If you install the Qwestdex Dex toolbar to your Windows XP-based computer that is in Windows Me, Windows 98 or Windows 95 Application Compatibility mode and you have more than 256 MB of RAM, you may receive the following error message :
xSides
xSides could not find the xSides Driver. You need to exit from xSides and reinstall.
Ok

CAUSE

This issue can occur because the Qwestdex Dex toolbar is not totally compatible with Windows XP.

RESOLUTION

To resolve this issue, contact Qwestdex to inquire about the availability of a version of the Qwestdex Dex toolbar is compatible with Windows XP. To do so, send an e-mail message to igcs@uswest.com or call 1-888-999-1096.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

To work around this issue, restart your computer and press F8 during startup to view the Windows Advanced Options menu, and then choose one of the following.
  • Choose Last Known Good Configuration to load your most recent settings that worked correctly.
  • Choose Safe Mode. After Safe mode starts:
    1. Click Start, click Control Panel, and then double-click Add/Remove Programs.
    2. Click xSides Qwest Dex, and then click Change/Remove.
    3. Click OK, and then click OK.

STATUS

This behavior is by design.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kb3rdparty kbenv kberrmsg kbprb KB306205