Infrared Data Transfer Does Not Work in Windows XP (306142)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q306142

SYMPTOMS

After you upgrade from Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) or Microsoft Windows 2000 to Windows XP, infrared data transfer between two computers may no longer work.

CAUSE

This problem can occur if the Workstation service is not started. By default, the Workstation service is not started on a Windows XP-based computer that does not have a network adapter.

RESOLUTION

To resolve this problem, start the Workstation service and configure it to start automatically:
  1. Right-click My Computer, and then click Manage to start Computer Management.
  2. Double-click the Services and Applications branch to expand it, and then click Services.
  3. In the list of services, right-click Workstation, and then click Start.
  4. Right-click Workstation, and then click Properties. In the Startup Type box, click Automatic, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Workstation service is the service that creates and maintains client network connections to remote servers. If this service is stopped, these connections become unavailable. If this service is disabled, other services that depend on it (such as IRFTP) do not work.

Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kbnetwork kbprb KB306142