OLEXP: Starting Outlook Express Generates a "Dr. Watson" Error Message About an Access Violation (306064)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q306064
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you try to start Outlook Express, you may receive the following "Dr. Watson" error message:
Msimn.exe Exception: access violation (0xc0000005), Address 0x35c6211f

CAUSE

This behavior can occur if the Windows address book (.wab) file is damaged.

RESOLUTION

NOTE: The following resolution does not apply to a Windows address book that is shared with Outlook 98.

To resolve this error message, rename the address book, and then import data into a newly created address book:
  1. Quit any programs that are running.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Search for files or folders named box, type *.wab, and then click Search Now.
  4. Right-click the .wab file that is found, and then click Rename.
  5. Type old.wab, and then press ENTER.
  6. Click Start, and then click Run.
  7. Type WAB.exe, and then click OK.
  8. On the File menu, point to Import, and then click Address Book (WAB).
  9. Browse to the drive and folder where the renamed address book is stored, click the address book, and then click Open.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kberrmsg kbprb KB306064