Windows XP Setup Halts When You Start Installation from Within Windows 95 (305946)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
- Microsoft Windows 95
This article was previously published under Q305946 SYMPTOMS
After you start your computer and have Windows 95 running, when you then start the Windows XP Setup program under the New Installation (Advanced) option, Setup halts during the Preparing Installation phase. When you click Next in the Setup Options dialog box, you receive the following informational message:
Setup will complete in approximately 52 minutes.
However, Setup does not continue. The only option that is available to you is to cancel the Setup program.
CAUSE
This behavior can occur because the Windows 95 version of common control has a limited number of Wizard pages that can exist in the Wizard structure.
RESOLUTION
To work around this behavior, use either of the following procedures to perform the installation:
- Cancel the Windows XP Setup, install any version of Internet Explorer on Windows 95, and then run the Windows XP Setup program again.
- Start the computer from the CD-ROM, and then run Windows XP Setup.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
This behavior occurs on computers that run the retail version of Windows 95; the behavior does not occur on computers that run Windows 95 OEM Service Release 2 (OSR2) or Microsoft Windows 98.
Modification Type: | Major | Last Reviewed: | 10/26/2001 |
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Keywords: | kbenv kberrmsg kbinterop kbprb kbsetup KB305946 |
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