Error Message When You Upgrade QuickBooks: The Reg File Qbcenters.reg Could Not Be Merged into the Registry (302840)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q302840

SYMPTOMS

When you attempt to upgrade QuickBooks or QuickBooks Pro, you may receive an error message similar to the following:
Warning:

The reg file Qbcenters.reg could not be merged into the registry.
Please contact product support.

CAUSE

This behavior can occur if the Regedit.exe file is missing or damaged.

RESOLUTION

To resolve this issue, extract a new copy of Regedit.exe from your Microsoft Windows CD-ROM to the Windows folder. To do this, follow the steps appropriate to your operating system.

Microsoft Windows 95

  1. Click Start, and then click Shut Down.
  2. Click Restart The Computer, and then click OK.
  3. When you see the "Starting Windows 95" message, press the F8 key, and then click Command Prompt Only.

    NOTE: If you are extracting Windows files from a CD-ROM, make sure that you can change directories to your CD-ROM drive from the command prompt. For example, type the following, pressing ENTER after each line

    cd drive:
    dir

    where drive is the letter of your CD-ROM or DVD-ROM drive.

    If you receive an "invalid drive specification" error message, you may not have real-mode CD-ROM support.For additional information about real-mode CD-ROM support, click the article number below to view the article in the Microsoft Knowledge Base:

    135174 Cannot Access CD-ROM Drive from MS-DOS Mode or Command Prompt

  4. At the command prompt, type the following

    Extract /A "drive:"\win95_02.cab regedit.exe /L c:\windows

    and then press ENTER.
  5. After the file has been successfully extracted, restart your computer.
  6. Reinstall the QuickBooks update.

Microsoft Windows 98 and Windows 98 Second Edition (SE)

  1. Quit all running programs.
  2. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
  3. Click System File Checker on the Tools menu.
  4. In the System File Checker dialog box, click Extract one file from installation disk.
  5. In the Specify the system file you would like to restore box, type regedit.exe, and then click Start.
  6. In the Extract File dialog box, type drive:\Win98 in the Restore from box (where drive is the letter of the CD-ROM or DVD-ROM drive that contains your Windows 98 CD-ROM), and then click OK.

    NOTE: If your computer has an OEM installation of Windows, the Windows installation files may also be found in the following folder:

    C:\WINDOWS\OPTIONS\CABS

  7. In the Backup File dialog box, click OK. If a "The backup folder does not exist. Do you want to create it?" message appears, click Yes.
  8. Click Yes in response to the "The file has been successfully extracted" message that appears, and then click Close.
  9. Restart the computer.
  10. Reinstall the QuickBooks update.

Microsoft Windows Millennium Edition (Me)

  1. Quit all running programs.
  2. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
  3. On the Tools menu, click System Configuration Utility to start the System Configuration Utility tool.
  4. In the System Configuration Utility tool, click Extract File.
  5. In the Extract one file from installation disk dialog box, type regedit.exe, and then click Start.
  6. In the Restore from box, type C:\Windows\Options\Install or type the custom location of the installation files.
  7. In the Save file in box, type c:\windows.
  8. Click OK to extract the file, and then click OK to create a folder for the extracted file.
  9. Click OK after the message "The file has been successfully extracted" appears.
  10. Restart your computer.
  11. Reinstall the QuickBooks update.

Install Update

An update has been created to resolve issues with several video cards . To download and install the update, browse to the following Microsoft Web site:

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For additional information about extracting files, click the article number below to view the article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files


Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kberrmsg kbprb KB302840