"Object Load Failure" error message when you start Picture It! 2001 (302634)



The information in this article applies to:

  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2001 Silver
  • Microsoft Greetings 2001

This article was previously published under Q302634

SYMPTOMS

When you try to start one of the Microsoft products listed in the "Applies to" section, you may receive an error message that is similar to the following:
Object Load Failure

CAUSE

This issue may occur if the installtion of the program is not complete.

RESOLUTION

To resolve this issue, use the appropriate method for your situation.

Method 1

Upgrade to the latest version of Microsoft Internet Explorer.

For more information about how to download and install Internet Explorer, visit the following Microsoft Web site: If the latest version of Internet Explorer is already installed on your computer, or if upgrading Internet Explorer does not resolve the issue, follow the steps in Method 2.

Method 2

Remove and Reinstall

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. On the Install/Uninstall tab, click the program that you want to remove, and then click Add/Remove.
  4. Follow the instructions on the screen to remove the program.
  5. Click OK.

Remove Program Folders and Registry Keys

To remove program folders and registry keys, download and then run the Microsoft Picture It! utility or the Microsoft Greetings 2001 utility that is appropriate for your version of Microsoft Windows.

Important If you installed Picture It! Publishing that ships in the Microsoft Works Suite 2000 or Microsoft Works Suite 2001 package, follow these steps to prevent a licensing agreement error message:
  1. Right-click Start, and then click Explore.
  2. Expand the Program Files folder.
  3. Expand the WorksBkUp folder.
  4. Click the Works Shared folder.
  5. On the Edit menu, click Copy.
  6. Expand the Common Files folder.
  7. Click the Microsoft Shared folder.
  8. On the Edit menu, click Paste.
  9. Click Yes to All to overwrite existing files and folders.
  10. Quit Windows Explorer.
If your computer is running Microsoft Windows 95, Microsoft Windows 98, Windows 98 Second Edition, or Microsoft Windows Millennium Edition (Me), click the following link to download and install "Picture It! Photo/Publishing/Greetings 2001 Utility to Remove Program Folders and Registry Keys." The following file is available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
If you are running Microsoft Windows 2000 or Microsoft Windows XP, click the following link to download and install "Picture It! Photo/Publishing/Greetings 2001 Utility to Remove Program Folders and Registry Keys."

The following file is available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

Run the Windows CleanUp Utility

  1. Download, install, and then run the Windows Installer CleanUp utility to remove the Windows Installer registry settings that are associated with the installation of your product.

    For additional information about how to download, install, and use the Windows Installer CleanUp utility, click the following article number to view the article in the Microsoft Knowledge Base:

    290301 Description of the Windows Installer CleanUp Utility

  2. To use the Windows CleanUp utility, follow these steps:
    1. Click Start, point to Programs, and then click Windows Installer Clean Up.
    2. Select the program that you want to remove, and then click Remove.
    3. Click OK, and then click Exit.
    Note Because the Windows Installer CleanUp utility removes Windows Installer-related registry settings and not the program files, make sure that you install your program in the same folder where it was originally installed in to prevent duplication of files on your hard disk.

Clean Boot Your Computer

To clean boot a computer that is running Windows XP, follow these steps:
  1. Click Start, click Run, type msconfig, and then click OK.
  2. Click the General tab, click Selective Startup, and then click to clear the following check boxes:
    • Process System.ini file
    • Process Win.ini file
    • Load Startup Items
  3. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
  4. Click OK, and then click Restart to restart the computer.
For additional information about how to clean boot your computer if you are running Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

310353 How to perform a clean boot in Windows XP

To clean boot a computer that is running other versions of Windows, see the Microsoft Knowledge Base article appropriate for your version of Windows.

For additional information about how to clean boot your computer if you are running Windows 98 or Windows 98 Second Edition, click the following article number to view the article in the Microsoft Knowledge Base:

192926 How to perform clean-boot troubleshooting for Windows 98

For additional information about how to clean boot your computer if you are running Windows 95, click the following article number to view the article in the Microsoft Knowledge Base:

177604 Multimedia: Troubleshooting using clean boot of Windows 95

For additional information about how to clean boot your computer if you are running Windows Millennium Edition (Me), click the following article number to view the article in the Microsoft Knowledge Base:

267288 How to perform a clean boot in Windows Millennium Edition

Download and Install Microsoft Jet 4.0 Service Pack 3

For additional information about how to obtain the latest version of the Jet 4.0 database engine, click the following article number to view the article in the Microsoft Knowledge Base:

239114 How to obtain the latest service pack for the Microsoft Jet 4.0 Database Engine

Install Microsoft Data Access Components 2.6 SP1

To install Microsoft Data Access Components (MDAC) 2.6 SP1, follow these steps:
  1. If you are running Windows 95, you must install DCOM for Windows 95 before you install Microsoft Data Access Components (MDAC). To download DCOM for Windows 95, visit the following Microsoft Web site: For additional information about DCOM for Windows 95, click the following article number to view the article in the Microsoft Knowledge Base:

    191094 PRB: MDAC 2.x requires DCOM95 to install under Windows 95

  2. Download and install Microsoft Data Access Components (MDAC) 2.6 SP1.

    To download MDAC 2.6 SP1 visit the following Microsoft Web site: To install MDAC, follow these steps:
    1. Double-click the Mdac_typ.exe file.
    2. Follow the instructions that appear on the screen to install MDAC 2.6 SP1.
    3. Restart your computer.
    For additional information about MDAC 2.6, see the MDAC 2.6 Setup FAQ. To do this, visit the following Microsoft Web site:

Install the Picture It! or Greetings Program

Insert the installation CD-ROM for the program that you want to install into your CD drive. If the Setup program starts automatically, follow the instructions that appear on the Setup screen to install the program.

If the Setup program does not start automatically, follow these steps:
  1. Click Start, click Run, type x:\pip\setup.exe (where x is the drive letter of your CD drive), and then click OK.
  2. Follow the instructions that appear on the Setup screen to complete the installation.

MORE INFORMATION

Important If you installed Picture It! Publishing that ships in the Microsoft Works Suite 2000 or Microsoft Works Suite 2001 package, follow these steps to prevent a licensing agreement error message:
  1. Right-click Start, and then click Explore.
  2. Expand the Program Files folder.
  3. Expand the WorksBkUp folder.
  4. Click to select the Works Shared folder.
  5. On the Edit menu, click Copy.
  6. Expand the Common Files folder.
  7. Select the Microsoft Shared folder.
  8. On the Edit menu, click Paste.
  9. Click Yes to All to overwrite existing files and folders.
  10. Quit Windows Explorer.

Modification Type:MajorLast Reviewed:5/15/2006
Keywords:kbprb KB302634