Error Message When You Try to Connect to Secure Site: Client Certificate Has Expired or Is Not Yet Valid (301803)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.0 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.01 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 2000
  • Microsoft Internet Explorer 5.01 for Windows 2000
  • Microsoft Internet Explorer 5.0 for Windows 2000

This article was previously published under Q301803

SYMPTOMS

When you attempt to connect to a secure Web site in Microsoft Internet Explorer, you may receive an error message similar to one of the following:
HTTP 403.17 Forbidden:
Client certificate has expired or is not yet valid

-or-

HTTP 403 Forbidden You are not authorized to view this page

CAUSE

This behavior can occur if the date setting on your computer is incorrect.

RESOLUTION

To resolve this issue, reset the date on the computer. To do this, follow these steps:
  1. Quit all running programs.
  2. Click Start, point to Settings, and then click Control Panel.
  3. In Control Panel, double-click Date/Time.
  4. In the Date/Time Properties dialog box, select the current date and time, click Apply, and then click OK.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kberrmsg kbprb KB301803