FP98: Error Message When You Attempt to List FrontPage Webs: HTTP 500 Error (301068)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q301068 SYMPTOMS
When you attempt to list your Microsoft FrontPage Webs in FrontPage Explorer, you may receive one or more error messages that contain the following line:
HTTP 500 error
CAUSE
This behavior can occur if FrontPage cannot connect to the Web server through the server extensions. This behavior can occur if any of the following conditions are true:
- The FrontPage Server Extensions from Microsoft are not installed on your Web server.
-or- - The FrontPage Server Extensions on your Web server are corrupted.
-or- - If you are using an Apache Web server, the configuration file, Httpd.conf, is damaged or corrupted.
RESOLUTION
To resolve this issue, use the method appropriate to your situation.
Method 1
Remove and then install the FrontPage Server Extensions. To do this, follow the steps appropriate to your installation.
If you are running FrontPage Personal Web Server, Microsoft Personal Web Server, or Microsoft Internet Information Server (IIS), follow these steps:
- Start FrontPage Server Administrator (Fpsrvwin.exe).
- In the Select server or port list, click a server or port.
Note that the default port is 80, unless the server is configured to use another port. - Click Uninstall to remove the FrontPage Server Extensions from the selected server or port.
- Click OK to confirm the removal, and then click OK again.
- Click Install to install the FrontPage Server Extensions.
- In the Configure Server type dialog box, click the Web server that you are using in the Server type list, and then click OK.
- In the Server Configuration dialog box, ensure that the path to the configuration file, Httpd.conf, is correct, and then click OK.
- In the Administrator Setup dialog box, type the account name that you want (for example, Administrator), and then click OK.
- Click OK in response to the "Install completed successfully" message.
- Click Close to quit FrontPage Server Administrator.
If you are running an Apache Web server:
For instructions about how to remove and install FrontPage Server Extensions on an Apache Web server, please click the article number below to view the article in the Microsoft Knowledge Base:
214605 FP98: How to Uninstall and Reinstall Server Extensions on UNIX
For additional information about how to remove and install the FrontPage Server Extensions on Windows and UNIX Web servers, view the install.htm file in the SERK\enu folder on the Microsoft FrontPage 98 CD-ROM.
Method 2
Obtain a new Httpd.conf file, modify the file to configure users and groups, as necessary, and then replace the Httpd.conf file on the Apache Web server.
To download Apache files, browse to the following Apache Web site:
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB301068 |
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