Internet Explorer automatic dialing may not work with Windows NT 4.0 Service Pack 5 and 6 (301054)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP6
  • Microsoft Windows NT Workstation 4.0 SP5
  • Microsoft Windows NT Workstation 4.0 SP6
  • Microsoft Windows NT Workstation 4.0 SP6a
  • Microsoft Windows NT Server 4.0 SP5
  • Microsoft Windows NT Server 4.0 SP6
  • Microsoft Windows NT Server 4.0 SP6a
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP5
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6a
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1

This article was previously published under Q301054

SYMPTOMS

If you use the automatic dialing function in Internet Explorer when you start Internet Explorer the first time, an Internet connection is established. After making the connection, Internet Explorer displays the following error message:
Server not found or DNS error

CAUSE

This problem occurs because the DNS entries are not reread from the registry after the connection is made from Internet Explorer.

WORKAROUND

To work around this problem, establish the connection to the Internet manually, or start a second instance of Internet Explorer.

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0.

Modification Type:MajorLast Reviewed:5/27/2005
Keywords:kbbug kberrmsg kbfix kbQFE KB301054