Cannot log on to OWA through Netscape Communicator (300512)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 5.5

This article was previously published under Q300512

SYMPTOMS

When you try to log on to Outlook Web Access (OWA) through Netscape Communicator, you may receive the following error message:
Authorization Failed.

CAUSE

This problem occurs because the Integrated Windows Authentication check box is selected for the Exchange virtual directory.

RESOLUTION

Netscape does not support the Integrated Windows Authentication logon method. To work around this problem in Microsoft Exchange Server 5.5, enable Basic Authentication on the Exchange virtual directory:
  1. Open Internet Service Manager.
  2. Right-click the Exchange virtual directory under the default Web site.
  3. On the Directory Security tab, click Edit under Anonymous access and authentication control.
  4. Click to select the Basic Authentication check box.
  5. Click OK to close all the dialog boxes, and then restart the Default Web site.
Note This procedure is not effective if you are running Microsoft Exchange Server 5.5 on Microsoft Windows NT Server 4.0.

To work around this problem in Microsoft Exchange 2000 Server, use Exchange System Manager to manage the authentication method. To do this, follow these steps:
  1. Open Exchange System Manager.
  2. Expand Servers, expand ServerName, expand Protocols, expand HTTP, and then expand Exchange Virtual Server.
  3. Right-click the Exchange virtual directory, and then click Properties.
  4. Click the Access tab, and then click Authentication.
  5. Click to select the Basic Authentication check box.
  6. Click OK to close all the dialog boxes.
  7. Wait for the authentication setting to replicate to the Exchange virtual directory in Internet Services Manager. Alternatively, restart the Microsoft Exchange System Attendant to force replication.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MajorLast Reviewed:5/18/2004
Keywords:kbbug kberrmsg kbnofix KB300512 kbAudITPRO