Visio2002: Visio Appears to Stop Responding When Listing Network Devices in Database Viewer (299997)
The information in this article applies to:
- Microsoft Visio 2002 Professional
- Microsoft Visio Network Central
- Microsoft Visio Enterprise Network Tools
This article was previously published under Q299997 SYMPTOMS
In a network diagram based on your AutoDiscovery database, when you double-click a device class in the Database Viewer to expand the group in the tree and view its contents, Microsoft Visio may appear to stop responding.
CAUSE
This behavior can occur when the database is very large (for example, a database that contains over 40,000 devices). When you expand sections of the database that contain a very large number of devices, it takes time for Visio to process and list the devices in the Database Viewer. The mouse pointer may or may not change to an hourglass icon during this operation.
RESOLUTION
To work around this issue, do either of the following:
- Wait until Visio completes the process and displays the list of devices in the Database Viewer window.
-or- - Create smaller databases by discovering sections of large networks. For example, rather than discovering your entire enterprise network, configure AutoDiscovery to discover a specific subnet, network, or range of Internet Protocol (IP) addresses.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbpending KB299997 |
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