XCCC: The Warning Message Is Not Localized When You Start a Second Video Preview Screen (299569)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q299569

SYMPTOMS

When you log on to Outlook Web Access with multimedia controls, and you open a second video preview screen before recording, you receive a warning message that is not localized; unknown characters, such as question marks, asterisks, and ampersands, are displayed in the message.

The expected result is that the message should be legible and should explain that a current recording has already been started.

To open a second video preview screen, log on to Outlook Web Access with multimedia controls, open a new message screen and select preview video message, and then open a second new message screen and select preview video message before recording.

CAUSE

The system default has to be set to Russian as well as English for the characters to be correctly displayed.

WORKAROUND

To work around this behavior on Microsoft Windows 2000 SP1:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In the Regional Options tool, on the General tab, click to select the Cyrillic check box, and then click Apply.
  3. In the Change Regional Settings dialog box, click Yes to restart your computer.
  4. Click Start, point to Settings, and then click Control Panel.
  5. In the Regional Options tool, on the General tab, click Russian in Settings for current user, and then click Set default.
  6. Select Russian in the Your locale (location) drop-down list, click OK, and then click Apply.
  7. Click Yes to use the existing files on your computer or to the CD-ROM, and then click No.
  8. In the Change Regional Settings dialog box, click Yes to restart your computer.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB299569