OLEXP: Error Messages Suggest Low Disk Space or Low Memory as Reason You Cannot Send Message (299467)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows 98
This article was previously published under Q299467 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to send a message by using Outlook Express, the following error message may appear:
The message could not be sent, an error has occurred.
When you click the Outbox, the following error message may also appear:
Folder could not be displayed, olexpress could not open this folder, possible causes are:
low disk space
low memory
CAUSE
This behavior can occur if the Outbox.dbx file is corrupted.
RESOLUTION
To resolve this behavior, rename the Outbox.dbx file:
- Click Start, point to Find, and then click Files or Folders.
- In the Named box, type Outbox.dbx.
- In the Look in box, click your primary hard disk (usually drive C), and then click Find Now.
- Right-click the Outbox.dbx file that appears, and then click Rename.
- Type Outbox.old, and then click OK.
- Restart Outlook Express to rebuild the Outbox.dbx file, and then send the message.
Modification Type: | Major | Last Reviewed: | 6/25/2004 |
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Keywords: | kbprb KB299467 |
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