"Process Mobiinfo.exe; All the Remote Directory Service Servers in Use Are Not Responding" Error Message May Be Displayed (299397)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q299397

SYMPTOMS

When you attempt to use Outlook Mobile Access to browse your Microsoft Exchange 2000 Server mailbox, you may receive the following error on the computer that is running Mobile Information 2001 Server:
Process Mobiinfo.exe(PID=xxxx). All the remote Directory Service servers in use are not responding.
Also, you may receive an error 500 message in Outlook Mobile Access.

CAUSE

This behavior can occur because there are no service records for the domain controller.

WORKAROUND

To work around this behavior, confirm that the service records are created for the domain controller in Domain Name System (DNS):
  1. Click Start, point to Programs, click Administrative Tools, and then click DNS.
  2. Expand the DNS server object to display the Forward Lookup Zones node.
  3. Expand the Forward Lookup Zones node to display the zone that contains your domain.
  4. Expand the node with your domain name, and verify that the following four folders exist:
    • _msdcs
    • _sites
    • _tcp
    • _udp

Modification Type:MajorLast Reviewed:9/13/2006
Keywords:kberrmsg kbprb KB299397