Visio2002: Solutions Set to "Installed on First Use" Are Missing from the Category List After a Custom Install (299222)
The information in this article applies to:
- Microsoft Visio 2002 Standard
- Microsoft Visio 2002 Professional
This article was previously published under Q299222 SYMPTOMS
When you perform a custom installation of Microsoft Visio, and you set some solutions to Installed on First Use and other solutions to Run from My Computer, and then you start Visio, only those solutions that you set to Run from My Computer appear in the Category list in the Visio program window.
CAUSE
This behavior can occur if all of the following conditions are true:
- You perform a customized installation of Visio.
-and- - You set some solutions to Installed on First Use and other solutions to Run from My Computer.
-and- - You start Visio.
-and- - You change the language settings for Microsoft Office in Microsoft Office Language Settings (under Microsoft Office Tools).
-and- - Visio is running when you change the language settings for Microsoft Office.
RESOLUTION
To work around this issue, quit and then restart Visio. When you restart Visio, all Visio solutions are listed as expected in the Category list in the Visio program window.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbpending KB299222 |
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