Unable to View Outlook Mobile Manager Rules in Outlook 97 (298419)



The information in this article applies to:

  • Microsoft Outlook Mobile Manager

This article was previously published under Q298419
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:

SYMPTOMS

When you use Outlook Mobile Manager, you can configure rules to forward messages that meet certain criteria. To do so, click My E-mail, click Rules, and then click to select the rules that you want to use. After you apply the changes, when you start Microsoft Outlook 98, Microsoft Outlook 2000, or Microsoft Outlook 2002, you can view the Outlook Mobile Manager rules that were created by the Rules Wizard. However, when you start Outlook 97, and then open the Inbox Assistant, the Outlook Mobile Manager are not displayed even though the rules are functioning.

CAUSE

This issue can occur because Outlook 97 does not include the Rules Wizard functionality.

RESOLUTION

To resolve this issue, install the Rules Wizard for Outlook 97; the Rules Wizard is available at the following Microsoft Web site:

MORE INFORMATION

This issue only occurs if you are using Outlook 97 and you do not have Service Release 2 (SR2) installed. The Rules Wizard is included in Outlook 98 and later versions of Outlook.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbdownload kbdownload kbprb KB298419