Cannot Search Personal Contacts When You Look up Sender in Outlook Mobile Access (298172)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q298172

SYMPTOMS

When you use Outlook Mobile Access to read an e-mail message from a mailbox that is located on an Exchange Server 5.5 computer, when you use the Lookup Sender functionality, you may not be able to look up the address of the sender in your personal Contacts list. You can only view addresses in the Global Address List. However, you can search your personal contacts when you browse directly to your Contacts folder.

CAUSE

This issue can occur because you cannot search your personal Contacts list from an open mail item when you use Outlook Mobile Access for Exchange Server 5.5. This action is not supported.

WORKAROUND

To work around this issue:
  1. Search the Global Address List for the sender. A page is displayed that does not have any results.
  2. Click Search. You can search from both your personal Contacts list and the Global Address List, and the search string is retained.
  3. Submit the search to your personal Contacts list.

STATUS

This behavior is by design.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB298172