Media Files Do Not Play As Expected in Windows Media Player (298080)



The information in this article applies to:

  • Microsoft Windows Media Player 7.1

This article was previously published under Q298080

SYMPTOMS

When you attempt to play a media file in Windows Media Player, some of the content does not play as expected. For example, you are able to view the video portion, but you do not receive any audio content.

CAUSE

This behavior may occur if the required audio or video codec (for more information on codecs, refer to the "More Information" section in this article) is not registered or if you deleted it from your computer.

RESOLUTION

To resolve this behavior, reinstall Windows Media Player. You can download Windows Media Player from the following Microsoft Web site:

MORE INFORMATION

Codecs are computer algorithms that are applied to digital media such as audio, video, and image files to compress the size of the files. If codecs are in use, files do not use as much disk space when you store them, or as much network bandwidth when they are streamed. The same codec must be used to compress and decompress a given file. If your computer does not have the correct codec to decompress a file, Windows Media Player attempts to download the codec for you.

For more information about Windows Media Player, see the Windows Media Player 7.1 frequently asked question (FAQ) at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:8/29/2001
Keywords:kbprb KB298080