XCCC: You Are Prompted for User Credentials Repeatedly When You Use a Mobile Device to Browse an Exchange 2000 Mailbox (297960)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server
  • Microsoft Mobile Information Server 2002

This article was previously published under Q297960

SYMPTOMS

When you use a mobile device to browse a Microsoft Exchange 2000 mailbox, you may be prompted repeatedly for your account credentials. When this issue occurs, no errors are logged in the Application event log on the server that is running Mobile Information Server.

CAUSE

This issue can occur if you did not enable Integrated Windows Authentication on the Exchange 2000 virtual directory on the Exchange 2000 server.

RESOLUTION

To resolve this issue, enable Integrated Windows Authentication on the Exchange 2000 virtual directory:
  1. Start Exchange System Manager.
  2. Browse to the following location:

    Servers/Server Name/Protocols/HTTP/Exchange Virtual Server

  3. Right-click Exchange, and then click Properties.
  4. Click the Access tab, click Authentication, and then click to select the Integrated Windows Authentication check box.
  5. Click OK, and then click OK.

MORE INFORMATION

This issue can also occur if anonymous access is not allowed on the Outlook Mobile Access virtual directory on the server that is running Mobile Information Server. Anonymous access is only required in the access user topology.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB297960