Error Message: The Evaluation Period for This Copy of Windows Has Ended; Windows Cannot Start (297955)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q297955

SYMPTOMS

When you try to log on to Windows XP, you may receive the following error message:
The evaluation period for this copy of Windows has ended. Windows cannot start. To continue using Windows, please purchase and install a retail copy of the product.

CAUSE

This behavior may occur if your evaluation copy of Windows XP has reached the end of the 180-day evaluation period, or if the date and time on the computer has been changed. A date change, if enough, can make the 180-day evaluation period expire earlier than it is scheduled to expire.

RESOLUTION

To resolve this issue, use the appropriate method.

If You Intend to Continue Using Windows XP

  1. Purchase a retail copy of Windows XP. You can use the Upgrade version of Windows XP if you have a qualifying CD-ROM such as a Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), or Microsoft Windows 2000 CD-ROM. If you do not have a qualifying CD-ROM, you must use the full retail version of Windows XP.
  2. Restart your computer in Safe mode. To do so, press the F8 key while Windows is starting.
  3. Log on by using the Administrator account.
  4. As a precautionary measure, back up all of your critical data by using either the Windows Backup tool (Ntbackup.exe), the File and Settings Transfer Wizard, or another backup program.
  5. Insert the retail Windows XP CD-ROM. When you are prompted to install Windows XP from the CD-ROM, click the Upgrade option. (If you are not prompted to install Windows XP when you insert the CD-ROM, start Windows Explorer, and then double-click the Setup.exe file in the root folder of the CD-ROM.)

If You Intend to Remove Windows XP and Return to Windows 98 or Windows Me

If you upgraded to Windows XP from Windows 98 or Windows Me, you may be able to remove Windows XP and return to your previous version of Windows. To do so, follow these steps:
  1. Restart your computer in Safe mode. To do so, press the F8 key while Windows is starting.
  2. Log on by using the Administrator account.
  3. Click Start, click Control Panel, and then double-click Add or Remove Programs.
  4. In the list of installed programs, double-click Uninstall Windows XP.

    NOTE: If Uninstall Windows XP is not listed, you must manually reinstall Windows 98 or Windows Me. If this is the case, make sure to back up all of your critical data before you reinstall Windows 98 or Windows Me.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

303661 How to Uninstall Windows XP and Revert to a Previous Operating System

If You Intend to Remove Windows XP and Return to Windows 95, Windows NT, or Windows 2000

If you intend to remove Windows XP and return to Microsoft Windows 95, Microsoft Windows NT, or Windows 2000, you must reinstall Windows 95, Windows NT, or Windows 2000. Restart your computer in Safe mode, and then back up all of your critical data before you reinstall Windows 95, Windows NT, or Windows 2000.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kberrmsg kbprb KB297955