"STOP 0x00000050" Error Message After You Install pcAnywhere 8.0 (297302)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q297302

SYMPTOMS

After you install Symantec pcAnywhere 8.0 and the computer restarts, you may receive the following error message:
Stop 0X00000050 (0XE2C3F0E8, 0X00000000, 0X00000000, 0X00000002)
PAGE_FAULT_IN_NONPAGED_AREA
The computer may continuously restart, display the same error message, and then restart again.

CAUSE

This behavior can occur because pcAnywhere 8.0 files are incompatible with the currently installed Windows NT 4.0 ATI video driver.

RESOLUTION

To resolve this behavior, contact Symantec to obtain an updated version of pcAnywhere that is compatible with Windows NT 4.0. Visit the Symantec Web site at:

WORKAROUND

To work around this behavior, remove pcAnywhere 8.0:
  1. When the computer restarts, select [VGA mode].
  2. Use the Add/Remove Programs tool in Control Panel to remove pcAnywhere 8.0.
  3. Restart the computer in Standard mode.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kb3rdparty kbenv kberrmsg kbprb KB297302