Error Message: You Specified a User Name Which Is Already in Use By Another User (297123)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP6
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5

This article was previously published under Q297123

SYMPTOMS

This article describes a problem that may exist when you are using the Novell NDS client and the Novell NetWare Administrator program with Windows NT Server 4.0. If a user account is deleted from User Manager in Windows NT, it cannot be re-created. When you try to recreate the same account that you previously deleted, you may receive the following error message:
You specified a user name which is already in use by another user.

CAUSE

This issue can occur if the account still exists in the Novell software.

RESOLUTION

To resolve this issue, the account you deleted from User Manager must also be deleted from the Novell database before you can re-create the user in User Manager. To do so:
  1. Start the Novell NetWare Administrator program.
  2. Open the NTDomain organizational unit. When you open NTDomain, the users for the network are listed, including the user you deleted in User Manager.
  3. Remove the user from the Novell NetWare Administrator program. You can now re-create the user in User Manager.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/16/2003
Keywords:kb3rdparty kberrmsg kbnetwork kbprb KB297123