FP: Error Message: The Web Server Does Not Appear to Have Any Authentication Methods Enabled (296695)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q296695

SYMPTOMS

When you attempt to open a FrontPage 98 Server Extensions-based Web, you receive an error message similar to the following:
The Web server does not appear to have any authentication methods enabled.

The server has asked for user authentication, but did not send a WWW-Authentication header.
You are not prompted for a user name or password and you cannot open the Web.

CAUSE

This behavior occurs if the Web site does not have Microsoft Windows NT Challenge/Response authentication turned on.

RESOLUTION

To resolve this behavior, turn on Windows NT Challenge/Response authentication. To do this, follow these steps:
  1. On the server computer, start Internet Services Manager.
  2. Under Console Root, expand Internet Information Server, and then expand *server name (where server name is the host name of the server computer).
  3. Right-click the Web site that you want (for example, Default Web Site), and then click Properties on the shortcut menu that appears.
  4. On the Directory Security tab, click Edit under Anonymous Access and Authentication Control.
  5. In the Authentication Methods dialog box, click to select the Windows NT Challenge/Response check box, and then click OK twice.
  6. In the Inheritance Overrides dialog box, click Select All, and then click OK.

MORE INFORMATION

For additional information about authentication issues with Internet Information Server, click the article number below to view the article in the Microsoft Knowledge Base:

184730 Password Sync and IIS 4.0 Return FrontPage Error Message


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB296695