Error message "Outlook Express could not be started because Msoe.dll could not be loaded" (296512)



The information in this article applies to:

  • Microsoft Outlook Express 6.0, when used with:
    • the operating system: Microsoft Windows Millennium Edition

This article was previously published under Q296512
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you remove the Windows Address Book from a computer that runs Microsoft Windows Millennium Edition (Me), the following error message may appear when you try to start Outlook Express 6:
Outlook Express could not be started because MSOE.DLL could not be loaded

CAUSE

This behavior can occur because the Windows Address Book is required for Outlook Express to run.

WORKAROUND

To work around this behavior, install the Windows Address Book:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Click Add/Remove Programs, click the Windows Setup tab, and then click to select the Address Book check box.
  3. Click OK, and then click Yes to restart the computer.
  4. Start Outlook Express.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

272265 Error message "Outlook Express could not be started because MSOE.DLL could not be loaded" when you start Outlook Express


Modification Type:MajorLast Reviewed:3/14/2005
Keywords:kbbug kbenv kberrmsg kbnofix KB296512