OL2000: "Database Cannot Be Opened" Error Message When You Start Outlook from Office 2000 Premium (296443)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Windows NT Workstation 4.0 SP6
- Microsoft Office 2000 Premium
- Microsoft Small Business Customer Manager
This article was previously published under Q296443 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you start Outlook 2000 from Office 2000 Premium, you may receive the following error message:
The database cannot be opened using the information provided. Check to see if your user name and password are correct.
CAUSE
This behavior can occur if Small Business Customer Manager is installed and the Outlook synchronization COM add-ins are damaged or corrupted.
RESOLUTION
To resolve this issue, remove the Outlook synchronization COM add-ins in Outlook 2000, and then remove and reinstall the Small Business Customer Manager. If you can gain access to Outlook 2000, follow these steps to remove the add-ins:- Start Outlook, and then on the Tools menu, click Options.
- Click the Other tab, and then click Advanced Options.
- Click COM Add-Ins.
- Click the appropriate add-ins, and then click Remove.
If you cannot gain access to Outlook 2000, follow these steps to remove the add-ins:WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. - Quit all programs.
- Click Start on the taskbar, and then click Run.
- In the Open box, type regedit.exe.
- Locate the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\SBCM.Addin.1 - Detailed information about the add-ins appears under Data. If the FileName value data is path\Sbcmsync.dll, double-click the LoadBehavior value and then change the value data to 2.
- On the Registry menu, click Exit.
- Restart your computer, and then restart Outlook.
Modification Type: | Major | Last Reviewed: | 6/5/2003 |
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Keywords: | kbprb KB296443 |
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