OL2000: Outlook Stops Responding (Hangs) When You Open the Calendar (294967)
The information in this article applies to:
This article was previously published under Q294967 SYMPTOMS
When you have a Microsoft Windows NT account or mailbox in one domain and you try to open your calendar by using a computer in another resource domain with a different locale (a different time zone), Microsoft Outlook may stop responding (hang) and the window appears to be blank.
CAUSE
This behavior occurs because the client computer is trying to access the Time Zone registry key for the calendars original time zone setting.
RESOLUTION
To resolve this behavior, create a roaming Windows NT/Exchange Profile for the user. For additional information about how to create roaming profiles, click the article number below
to view the article in the Microsoft Knowledge Base:
161070 Step by Step Roaming Profiles Configuration
WORKAROUND
To work around this behavior, configure the client computer to use the users Home Domain time zone. To do this:
- On the Tools menu, click Options while you are logged to the Microsoft Outlook client.
- Click the Calendar option button.
- Under Advanced Option, click the Time Zone button.
- In the Current Time Zone Box, click the Users Home Domain time zone.
NOTE: If you only have user rights on the local computer, the time zone change cannot take place as this affects the operating systems time zone setting as well.
MORE INFORMATION
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB294967 |
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