Unable to Forward Messages to a Wireless Device By Using Outlook Mobile Manager (293880)



The information in this article applies to:

  • Microsoft Outlook Mobile Manager

This article was previously published under Q293880
Microsoft Outlook Mobile Manager has been discontinued and is no longer available for download. If you have already installed Outlook Mobile Manager, continue to check the Microsoft Knowledge Base for any documented issues. To obtain additional information about Microsoft Mobile Information Server, visit the following Microsoft Web site:

SYMPTOMS

When you attempt to use Outlook Mobile Manager to send an SMTP message to your wireless device, the message may not arrive or you may receive a non-delivery report (NDR), even though you can use Outlook to successfully send messages to your device.

CAUSE

This issue can occur if there is a policy on your Exchange computer that prevents the server from forwarding SMTP messages. Also, if your SMTP connector requires authentication, Outlook Mobile Manager cannot send mail to your device because that requires anonymous access to your SMTP connector.

Check your Inbox for an NDR from SMTP that contains additional information about this issue. This NDR arrives in your Inbox shortly after you attempt to use Outlook Mobile Manager to send mail to your device.

You can also set up an Inbox Assistant rule in Outlook to send mail to your SMTP address. If the Inbox Assistant rule does not work correctly, Internet forwarding is not enabled on your server.

RESOLUTION

To resolve this issue, check with your Exchange administrator about any restrictions that might be in place.

Modification Type:MajorLast Reviewed:9/17/2002
Keywords:kbprb KB293880