XADM: Event ID 7200 for MSExchangeIS Mailbox Store Is Logged in Application Event Log Every 15 Minutes (293370)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q293370

SYMPTOMS

The following error message may be logged in the Application event log every 15 minutes:
Event Type: Error
Event Source: MSExchangeIS Mailbox Store
Event Category: 6)
Event ID: 7200
Date: 1/11/2001
Time: 3:45:02 PM
User: N/A
Computer: Computer Name
Description: Background thread FDoUpdateCatalog halted on database "First Storage Group\Private Information Store (Computer Name)" due to error code 0x80070005.
When you troubleshoot this issue, look at all potential schedules that are set to always; this usually indicates a 15-minute interval request.

Based on the description of this error, the FDoUpdateCatalog has been halted. This may indicate that full-text indexing was originally set with the interval time set to always, and then the service was disabled and the interval time was not set back to never.

CAUSE

This issue can occur if Exchange 2000 reads this interval time and the service is not running; Exchange 2000 logs the error because Exchange 2000 determines that the service should be on.

RESOLUTION

To resolve this issue, download and install Microsoft Exchange 2000 Server Service Pack 2. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

You may also be able to use the following steps resolve this issue:
  1. Enable full-text indexing for the information store that is being affected:
    1. Start Exchange System Manager for Exchange 2000.
    2. Click to expand the Organization object, click to expand the Site object, and then click to expand the Servers object. Click the Server_name object, click the Storage_group_name object, and then click the Mailbox Store object.
    3. Right-click the Mailbox Store object, and then click Create Full-Text Indexing on the shortcut menu.
    4. Click OK to the catalog path.
  2. Wait until full-text indexing is enabled; this may take some time for large information stores. Right-click the Mailbox Store object, and then click Properties on the shortcut menu.

    NOTE: If the information store database (on which you are setting up the index) is very large, you may need to schedule this process for a time when production will not be interrupted because indexing occurs on all of the mailboxes.
  3. Click the Full-Text Indexing tab, and then change the interval back to Never.
  4. Disable full-text indexing for the information store:
    1. Click to expand the Organization object, click to expand the Site object, and then click to expand the Servers object. Click the Server_name object, click the Storage_group_name object, and then click the Mailbox Store object.
    2. Right-click the Mailbox Store object, and then click Delete the Full-Text Indexing on the shortcut menu.
    3. Click OK to the catalog path.
  5. After 15 minutes, refresh the Application event logs; the error messages should be gone.

STATUS

This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

MORE INFORMATION

Although this error message for full-text indexing is actually harmless, this error message can fill up event logs quickly. If you use the procedure in the "Resolution" section of this article, you can stop these error messages from being logged.

Additionally, the same behavior may occur if full-text indexing was originally set on the public folders and then disabled, but the interval was never disabled.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kberrmsg kbprb KB293370