OL2002: Cannot Send Message Addressed to Both Exchange and Dial-up Recipients (293040)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q293040
This article discusses a Beta test product that is not yet announced or released publicly by Microsoft. Please feel free to familiarize yourself with this product, test it, and report problems to Microsoft.

SYMPTOMS

If you send a message addressed to both an internal mail recipient and an Internet mail recipient, the message stays in the Outbox until you remove one of the addresses.

This occurs when Outlook is configured to connect to a Microsoft Exchange Server 5.5 computer for internal mail and to a dial-up Internet service provider (ISP) for Internet mail, and you attempt to reply to an Internet mail message and also use the Cc: function to send a copy of the message to an internal recipient.

CAUSE

This behavior occurs because the dial-up connection preempts the local area network (LAN) connection. Outlook's attempt to contact the local Exchange Server computer through the dial-up connection breaks the connection to the Exchange store.

WORKAROUND

To work around this behavior, use Outlook offline by using an offline folder file (.ost file).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbnetwork kbnofix KB293040