HomePub/PIP: Red X in Place of Image, Text Missing on Opening Screen\Menus (291820)



The information in this article applies to:

  • Microsoft Greetings 2001
  • Microsoft Greetings 2002 1.0
  • Microsoft Home Publishing 2000
  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Express 2002 1.0
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo 2002 1.0
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Photo Premium 2002, version 1.0
  • Microsoft Picture It! Publishing 2001 Silver
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2002, Gold, version 1.0
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing Platinum 2002 1.0

This article was previously published under Q291820

SYMPTOMS

When working in one of the programs listed at the beginning of this article, you may experience either of the following symptoms:

  • A red X appears in place of an image.

    -or-

  • Text is missing on the opening tabbed screens.

    -or-

  • Text is missing in the tool bar menus.

CAUSE

This behavior may occur if any of the following is true:

  • The system Temp directory may be full.

    -or-

  • The system Temporary Internet directory may be full.

    -or-

  • Your Internet security is set to High.

RESOLUTION

To resolve this issue, perform the following procedures.

Use Disk Cleanup

If you have Windows 98, Windows ME, or Windows 2000, use Disk Cleanup to empty the Temp and Temporary Internet directories. To do this, follow these steps:

  1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click Disk Cleanup.
  2. Select the drive that you want to clean up and then click OK.
  3. In the Files to delete section, click to select the check boxes for the following items:

    Temporary Internet Files
    Temporary Files

    Clear any check boxes of items you don't want to clean up.
  4. Click OK.
  5. Click Yes to complete the operation.
If the above steps do not help, try the next method.

Change Internet Security to Medium

For each security zone in Internet Explorer 4.x, you can choose the High, Medium, Low, or Custom security level setting. In Internet Explorer 5, you can choose the High, Medium, Medium-low, Low, or Custom Level security setting.

To change the default security level for a zone, customize security options within a zone, or assign a Web site to a specific zone, follow these steps.
  1. In Internet Explorer 4.x, click Internet Options on the View menu. In Internet Explorer 5, click Internet Options on the Tools menu.
  2. On the Security tab, click the zone for which you want to change security levels in the Zone box.
  3. Click the security level you want to use for the zone, and then click OK.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

174360 How to Use Security Zones in Internet Explorer


Modification Type:MinorLast Reviewed:12/28/2004
Keywords:kbprb KB291820