The "Copy To" Button in the System Properties Dialog Box Is Unavailable (291555)
The information in this article applies to:
- Microsoft Windows XP Professional
- Microsoft Windows XP Home Edition
This article was previously published under Q291555 SYMPTOMS
When you try to copy the current user profile to a new local user account, the Copy To button in the User Profiles dialog box may not be available.
CAUSE
This issue can occur if the account that you are trying to copy is currently logged on; you cannot copy a user profile while you are logged on as that user.
RESOLUTION
To resolve this issue, verify that the user account is not logged on before you try to copy its profile. If you are currently logged on as this user, log off, log on again by using a different user account, and then copy the profile. If you are not logged on as the user account that you are trying to copy, that account may be logged on in a different session (using Fast User Switching). To force that account to be logged off, start Task Manager, click the Users tab, click the user account, and then click Logoff.
To work around this behavior, you can also create a user who has administrative privileges, log on as that user, and then copy the profile of the first user.
STATUSThis behavior is by design.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kbprb KB291555 |
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