"Cannot move to the Folder" error message when you use the Rules Wizard in Outlook 2002 (291509)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q291509

SYMPTOMS

When you use the Rules Wizard in Outlook 2002, you may receive the following error message in the Rules Error dialog box when new messages are delivered:
Cannot move to the <folder name> Folder.
This only occurs once per specific rule.

CAUSE

This problem occurs because the personal folders (.pst) file to which you are moving messages with a rule has been removed from your computer. The Move it to the <folder name> folder rule is no longer valid.

In Outlook 2002, the Rules Wizard automatically disables an invalid rule. However, it is possible that some rules are not disabled automatically.

RESOLUTION

To resolve this problem, find the invalid rule in the Rules Wizard and remove or modify it to deliver messages to a folder within a .pst file that is currently in use on your computer. To do this:
  1. On the Tools menu, click Rules Wizard.
  2. In the Rules Wizard dialog box, you will see your rules listed in the Apply Rules in the following order box and the Rule Description (click on an underlined value to edit it). You can click each rule and examine the description for the invalid location. The invalid item reads as follows:

    Move it to the specified folder.

  3. When you have found the invalid rule, click the underlined text for the specified folder target
  4. The Choose a Folder dialog box appears, click a new and valid folder in a .pst file that is currently in use, and then click OK
  5. Click OK to close the Rules Wizard dialog box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/10/2004
Keywords:kberrmsg kbsendmail kbbug kbnofix KB291509