OLEXP: Recipient Reports That Your Message Is Cut Off and the Attachment Is Not Included (291019)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Macintosh

This article was previously published under Q291019

SYMPTOMS

When you send a message by using Microsoft Outlook Express, the recipient may report that the text of the message is cut off. In addition, attachments that are sent with the message may not included.

CAUSE

This issue can occur if a Simple Mail Transport Protocol (SMTP) server that is handling the message is not compliant with the latest Internet standards.

RESOLUTION

This issue is difficult to resolve from the client computer because the issue actually relates to an SMTP server that is not fully compliant with current standards.

To work around this issue if you have an account with a different Internet service provider (ISP), send the messages by using the alternate account.

MORE INFORMATION

In the original Internet standard that specifies how SMTP servers handle messages, the end of message designation is Carriage Return-Line Feed (<CRLF>) followed by a period and then another <CRLF>. When you use richer message types such as Hypertext Markup Language (HTML) and message formats that use fixed line lengths, a period may be moved to a new line by itself, separated from the last word in the preceding sentence. This action causes the SMTP server to proceed with the transport of the message, and ignore any text or encoded attachments in the remaining portion of the message stream.

The Internet standards consortium recognizes that this unwanted circumstance may occur, so they amended the SMTP standard to instruct compliant servers to add an additional period to the line where the first period was inadvertently "wrapped" and to continue with the transport without truncating the message.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbprb KB291019