XADM: Error Message Occurs When You Create a Connection Agreement (290295)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q290295

SYMPTOMS

When you are trying to create a new Connection Agreement between an Exchange Server 5.5 computer and an Exchange 2000 Server computer, you may receive the following error message:
Unable to contact the Exchange server, please ensure that your connections are configured correctly.
ID no: c103aa1d

CAUSE

This issue can occur if there is a port conflict. If you are installing the Active Directory Connector (ADC), or if you installed the Exchange Server 5.5 computer on a global catalog server, port 389 is used.

RESOLUTION

To resolve this issue:
  1. Start the Microsoft Exchange Server Administrator program on the Exchange Server 5.5 computer that you are attempting to connect to with the ADC.
  2. Click to expand the Configuration container for the site, click Protocols, and then click LDAP.
  3. Click the General tab, change the port number that is used for the Lightweight Directory Access Protocol (LDAP) site to Port 390, or some other unused port.
  4. Stop and restart the Exchange Server services on this Exchange Server 5.5 computer.
  5. On the Windows 2000-based server, click Start, click Programs, and then click Administrative Tools.
  6. Double-click Active Directory Connector, click the recipient Connection Agreement that you want to modify, and then configure the ADC and the recipient Connection Agreement.
  7. Click the Connections tab, and then change the default port setting from 389 to 390.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB290295