XADM: Stopping an Incremental Crawl May Cause Missing Data for Content Index Entries (288672)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Enterprise Server

This article was previously published under Q288672

SYMPTOMS

If you stop an incremental crawl after it has run and enumerated some folders, the Content Indexing service in Exchange 2000 may not index some documents; therefore, these documents do not show up as hits in Content Indexing queries.

CAUSE

This problem can occur if you stop the crawl; the queue is thrown out and the URLs are kept in the history. However, a normal iteration of gatherer history is not done after you stop the incremental crawl; therefore, these documents do not show in subsequent queries.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix kbQFE KB288672