Cannot mount database if you are backing up another database in the same storage group (288643)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server

This article was previously published under Q288643

SYMPTOMS

When you try to mount a database in Microsoft Exchange Server 2003 or in Microsoft Exchange 2000 Server, the database does not mount, and you receive the following error message:
An internal processing error has occurred. Try starting the Exchange System Manager or the Microsoft Exchange Information Store, or both.
ID no: c1041724
Exchange System Manager.
In addition, the following event is generated in the Application event log.

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9519
Date: 6/21/2000
Time: 7:05:40 PM
User: N/A
Computer: ESEWEB

Description:
Error 0xfffffe07 starting database "First Storage Group\Mailbox Store (ESEWEB)" on the Microsoft Exchange Information Store.

For more information, click http://search.support.microsoft.com/search/?adv=1.

CAUSE

This behavior can occur if the storage group that this database belongs to has multiple databases (either mailbox stores or public stores) and if one of those databases is being backed up at the time you try to mount this database.

RESOLUTION

Ensure that none of the other databases in the storage group are being backed up, and then try to mount the database. Alternatively, wait for the backup of the other database in the storage group to finish before you try to mount this database.

STATUS

This behavior is by design. It is not possible to mount a database in a storage group while you are backing up another database in that same storage group.

MORE INFORMATION

If you run isinteg against the server, you obtain a list of all mailbox stores and their corresponding status. Isinteg reports each online store in the affected storage group that exists in a "Backup" state. If your backup is not progressing, and you have to stop the backup process, follow these steps to try to stop the backup process:
  1. Stop the backup from the backup software. If the backup does not stop, go to step 2.
  2. Stop the backup services by using the service control manager (Services.msc). If the backup does not stop, go to step 3.
  3. Stop the backup processes by using Task Manager.
Note Isinteg may still report the stores in a "Backup" state for up to 10 minutes.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kberrmsg kbpending kbprb KB288643