BizTalk 2000 XLANG Scheduler Error: Cannot Start XLANG Scheduler (288093)
The information in this article applies to:
- Microsoft BizTalk Server 2000
This article was previously published under Q288093 SYMPTOMS
The BizTalk Server XLANG Scheduler COM+ application does not start, and the XLANG tab is missing from the XLANG Scheduler COM+ application properties page. The following event is logged in the application event log:
A COM+ service (such as Queued Components or Compensating Resource Manager) failed to start. The service GUID and HRESULT are:
{6C90E050-4918-11D3-A242-00C04F60A5F4}
Server Application ID: {DFDE2592-40A4-42BC-A35E-FD0BF76CA4D5}
Server Application Name: XLANG Scheduler
The serious nature of this error has caused the process to terminate.
Error Code = 0x80004005 : Unspecified error
COM+ Services Internals Information:
File: .\csrgtserv.cpp, Line: 63
CAUSE
This problem can occur after you install Microsoft Commerce Server 2000 on a computer running BizTalk Server 2000.
RESOLUTION
To resolve this problem, install the post Windows 2000 Service Pack 1 COM+ hotfix that is described in the following Microsoft Knowledge Base article:
277774 Post Windows 2000 Service Pack 1 COM+ Rollup Hotfix 5 Is Available
WORKAROUND
You may be able to work around this problem by removing packages in the COM+ application MMC interface, so that there are no more than 11 packages listed.
MORE INFORMATION
To access the XLANG Scheduler COM+ application, open the Component Services Microsoft Management Console (MMC) snap-in, click to expand Component Services, expand Computers, expand My Computer, expand COM+ Applications, and then expand XLANG Scheduler.
Modification Type: | Major | Last Reviewed: | 11/7/2003 |
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Keywords: | kbpending kbprb KB288093 |
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