OL2000: The Default Message Form Opens When You Reply to a Custom Message Form (287552)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q287552

SYMPTOMS

When you click Reply or Reply All on a custom message form, the default Outlook message form opens instead of the expected custom form.

CAUSE

This behavior occurs because the Reply and Reply All are set to reply with the default Outlook message form.

RESOLUTION

To change this behavior, set the Reply and Reply All actions to use the custom form. To do this:
  1. Open the custom form, click Forms on the Tools menu, click Design This Form, and then click the Actions tab.
  2. In the Action name section, click Reply, and then click the Properties button.
  3. In Form Name, select the name for your custom form, and then click OK.
  4. Change the Reply All in the same way you changed the Reply action in the previous two steps.
  5. Republish the form. Click Forms on the Tools menu, and then click Publish Form.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

284214 OL2000: Custom Form Is Not Received When Sent Over the Internet

REFERENCES

For additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below to view the article in the Microsoft Knowledge Base:

146636 OL2000: Questions About Custom Forms and Outlook Solutions


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB287552