OL2002: Undeliverable Message When You Send Internet Mail (286106)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q286106

SYMPTOMS

When you send Internet mail by using Outlook 2002, you may receive an undeliverable message in your Inbox from the system administrator.

CAUSE

This behavior occurs because of a busy or unreachable Internet Mail server when you connect through your Internet service provider (ISP).

When you use the Internet E-Mail Service that is provided with Outlook, the original message item is removed from the Outbox and placed in the Sent Items folder.

RESOLUTION

To resolve this behavior, verify the availability of your Internet Mail server and resend the message. To do this:
  1. Open the Undeliverable message in your Inbox.
  2. On the Tools menu, click Send Again.
  3. When the original message appears, click Send on the Tools menu.

MORE INFORMATION

To successfully send an Internet message, the Internet Mail server must be available. Your ISP can supply the name of the server or its IP Address. For additional information about how to determine the availability of your Internet Mail server, click the article numbers below to view the articles in the Microsoft Knowledge Base:

138789 How to Connect to the Internet in Windows 95

102908 How to Troubleshoot TCP/IP Connectivity with Windows NT

For additional information about how to troubleshoot connection problems, click the article numbers below to view the articles in the Microsoft Knowledge Base:

169790 How to Troubleshoot Basic TCP/IP Problems

163391 Troubleshooting problems communicating with a server on the Internet using a dial-up networking connection in Windows 2000, Windows NT 4.0, or Windows NT


Modification Type:MinorLast Reviewed:12/3/2004
Keywords:kbprb KB286106