OL2002: Undeliverable Message When You Send Internet Mail (286106)
The information in this article applies to:
This article was previously published under Q286106 SYMPTOMS
When you send Internet mail by using Outlook 2002, you may receive an undeliverable message in your Inbox from the system administrator.
CAUSE
This behavior occurs because of a busy or unreachable Internet Mail server when you connect through your Internet service provider (ISP).
When you use the Internet E-Mail Service that is provided with Outlook, the
original message item is removed from the Outbox and placed in the Sent Items folder.
RESOLUTION
To resolve this behavior, verify the availability of your Internet Mail server and resend the message. To do this:
- Open the Undeliverable message in your Inbox.
- On the Tools menu, click Send Again.
- When the original message appears, click Send on the Tools menu.
Modification Type: | Minor | Last Reviewed: | 12/3/2004 |
---|
Keywords: | kbprb KB286106 |
---|
|