Microsoft Outlook 2002 Is Missing From Symantec Norton AntiVirus 2001 E-mail Clients List in Windows XP (285924)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Outlook 2002

This article was previously published under Q285924

SYMPTOMS

When you click Email Status in Symantec Norton AntiVirus 2001, you may receive the following error message even though your e-mail account is set correctly in Outlook 2002:
No supported email accounts detected.
After you receive this error message, your e-mail messages are not scanned during retrieval.

CAUSE

Symantec Norton AntiVirus 2001 is not compatible with Windows XP.

RESOLUTION

To resolve this issue, contact Symantec to inquire about the availability of a fix for this issue.

STATUS

This behavior is by design.

MORE INFORMATION

For additional information, please refer to the following Knowledge Base article:

286601 Symantec Norton AntiVirus 2000/2001 Is Not Compatible with Windows XP

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/18/2001
Keywords:kb3rdparty kbprb kbui KB285924