XADM: Error Message "The Operation Failed" When You Create a New Exchange Contact (285868)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q285868

SYMPTOMS

When you use the New Contact Wizard to create a new contact, if you only enter information in the Initials, Full name, or Display name boxes on the first page of the wizard, when you click Next, you may receive the following error message from the Microsoft Active Directory Exchange Extension:
The operation failed. ID no: 8000405 Microsoft Active Directory - Exchange Extension

CAUSE

This issue can occur because the First name and the Last name boxes are empty.

WORKAROUND

To work around this issue, enter a first name and a last name for the contact on the first page of the wizard before you continue, or if you have already passed the first page, click Back to return to the first page of the wizard.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

MORE INFORMATION

You must enter a first name and a last name when you create a contact so that an alias can be generated for the contact.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg kbpending KB285868