Windows 2000 Professional and Windows Server 2003 client cannot connect to network file and printer shares (285018)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows 2000 Professional
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q285018

SYMPTOMS

Your Windows 2000 Professional-based or Windows Server 2003-based client computer may not be able to connect to file or printer shares on your local network.

CAUSE

This behavior can occur when the Windows 2000 Professional-based or Windows Server 2003-based client computer is running a third-party personal firewall program.

RESOLUTION

To resolve this behavior, set the required port rules on the computer to allow access to the file and printer shares.

Note Contact the vendor of the firewall program for information about how to set the required port rules on the computer. For information about how to contact the vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

MORE INFORMATION

Personal firewall programs are designed for use by home or small office computers that are connected to the Internet by a cable modem or by a digital signal line (DSL) connection. They block most ports, including those normally left open for file and print sharing. If the personal firewall program is configured for the network adapter connected to the local area network (LAN), it will block all network file and printer connections.

Modification Type:MinorLast Reviewed:10/12/2006
Keywords:kbprb KB285018